Search found 657 matches

by dev
Mon Dec 05, 2022 8:18 pm
Forum: General Discussion & Help
Topic: Mining : Acquiring target lock
Replies: 3
Views: 58

Re: Mining : Acquiring target lock

Alright ill take a look and see if I can reproduce and fix it.
by dev
Fri Dec 02, 2022 5:31 pm
Forum: General Discussion & Help
Topic: Bot is not jumping into next abyss
Replies: 3
Views: 37

Re: Bot is not jumping into next abyss

That is bizarre... the bot logs show that it found the warp gate and hit the jump button 3x times... but it never actually jumped?
by dev
Thu Dec 01, 2022 10:36 pm
Forum: General Discussion & Help
Topic: Mining : Acquiring target lock
Replies: 3
Views: 58

Re: Acquiring target lock

what is the targeting time on your ship?
by dev
Thu Dec 01, 2022 9:57 pm
Forum: Suggestions & Feature Requests
Topic: Mining Bot - Compression
Replies: 2
Views: 34

Re: Mining Bot - Compression

id have to add these features to the mining bot
by dev
Thu Dec 01, 2022 9:54 pm
Forum: Bugs & Issues
Topic: Bot turning off shield after turning it on.
Replies: 2
Views: 50

Re: Bot turning off shield after turning it on.

how many shield modules are you running and or is it a faster or slower computer? if the bot thinks the activate module command didn't make it to eve online servers, it will try again to turn on the shield module. it will also turn off the shield module if your shields are near 100% to save capacito...
by dev
Thu Dec 01, 2022 5:11 pm
Forum: General Discussion & Help
Topic: Unable to locate cargo bar / end
Replies: 2
Views: 35

Re: Unable to locate cargo bar / end

Make sure you have disabled photon UI, you are using the dark matter theme, and you have fully disabled transparency in the settings menu and per individual menu both docked and in space.
by dev
Tue Nov 29, 2022 5:14 pm
Forum: Bugs & Issues
Topic: Ship dying while not finding target
Replies: 2
Views: 47

Re: Ship dying while not finding target

yeah can you post the full log ?
by dev
Thu Nov 24, 2022 8:28 pm
Forum: General Discussion & Help
Topic: Default T3 fit any good?
Replies: 8
Views: 106

Re: Default T3 fit any good?

After you exit the abyss, there is a 30 second cooldown before you can re-enter the abyss is probably the delay you are talking about.
by dev
Tue Nov 22, 2022 5:07 am
Forum: New Releases
Topic: Abyss Bot v1.030
Replies: 2
Views: 597

Re: Abyss Bot v1.032

Abyss Bot v1.032 released. !!! Please uninstall previous version !!! Changelog: Fixed bug where bot would detect drone loss, but not properly dock to station and shutdown Fixed bug where bot would would fail to dock and shutdown if it failed to repair module heat damage Modified abyssal activate and...
by dev
Mon Nov 21, 2022 10:36 pm
Forum: Bugs & Issues
Topic: Authorization Failed
Replies: 7
Views: 103

Re: Authorization Failed

I found the solution to my particular problem. Normally I use a password manager and the default is 99 characters for passwords. I may have missed it in instructions if there was a limit to the characters available for setup but I am sure there is based on the window size for the app itself. I redu...